AWS Services Affected - Monitoring
Incident Report for Gigantik
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:20 EDT
Monitoring
We are seeing AWS services impacted and are monitoring the situation for impact to the Gigantik platform.
Posted Jun 13, 2023 - 16:47 EDT
This incident affected: Production (Mainnet) (API, CMS, Shops, Service - Minting, Service - Airdrops, Service - Events) and Integration (Testnet) (API, CMS, Shops, Service - Minting, Service - Events).